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CControl
Software for the manufacture of digital printing control strips

Version 2.00

Supply schedule: 1 CD ROM
1 copy protection key (dongle)
1 instruction manual

System requirements:

PC with operating system Windows XP/NT/2000/98/95

Installation:

1. Install the copy protection first. The driver software for the hardware dongle will be
installed automatically.

Important notice: Depending on the operating system only users with an administrator
account are be able to install the dongle-drivers.

2. Connect the dongle with your computer.

3. Install the software Ccontrol.

Starting the program:

• Double click the icon (if present)     or

• After using the start bar (if installed accordingly):
Start -> Programs -> CControl -> CControl     or

• Double click on CControl.EXE in Explorer or in File Manager
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Application of digital color control bars:

The handling of digital color control bars is in some respect similar to the handling of
conventional color control bars. There is, however, a fundamental difference which
demands a rethink on the part of the user.

Conventional color control bars:
A sheet is manually assembled for every printing color. The color control bar consists of a
separate set of film strips with numbers attached (e.g. no.1 - no.6 when six colors are to be
controlled). Every single film strip is color neutral at first. A strip number is designated to
each printing color by mounting the relevant film strip onto the sheet corresponding to the
relevant printing color. The designation of the color to the film number is not given until the
mounting takes place.

Digital color control bars:
A digital color control bar is a file which is digitally mounted in the same way as image files
using a page composition software. Depending on the page composition software used, a
color separation is performed either when loading the EPS file or during data processing
for exposure. Every printing color has a separate exposure file. This concept requires the
digital color control bar already to be adjusted to those printing colors that are actually
present in the current print job. Since this color configuration usually varies from print job
to print job, no „universal“ file can be applied. The CControl program offers you a quick
and secure way to generate print job specific digital color control bars.
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How to create a digital color control bar

Case 1: For every color that is present in the current print job, there is at least one EPS file
that contains this color.

Successively select all the EPS files that contain the needed color information. Make
sure that all colors present in the current print job have been covered by this
procedure. The software analyzes the selected EPS files and displays all detected
printing colors to you. Assign a color to every color number of your color control bar.
When you have finished, the software generates the desired digital color control bar
as an EPS file.

Case 2: There is at least one color present in the current print job for which no EPS file is
available which includes that color.

Those printing colors for which EPS files are available are treated in the same way
as in case 1. Colors that cannot be found in an EPS file can be entered manually as
so-called additional colors. It is important to use exactly the same spelling as your
image processing software does.

In order to avoid mistyping, it is recommended to create a simple image file with your
graphic design software (e.g. Adobe Illustrator) which contains the relevant color
in a simple geometrical element (e.g. a square). This image is saved as an EPS file
from within your graphic design software and can be selected as described above.

Recommendation:
Especially if image design/processing and page layout are performed at different locations
it should be introduced as a general working step to create an auxiliary file containing
simple graphical elements with all required colors. By delivering such an EPS file together
with the image files it is guaranteed that all required information about printing colors can
be extracted from the auxiliary file with little effort by the use of CControl.

Digital mounting of the color control bar

The file of the color control bar is loaded into the page composition software. The position
of the color control bar relative to the sheet front edge or sheet tail edge has to comply
with the specification of  the measuring system (CCI-2/CCI-2D/ColorPilot).

The CCI-/ColorPilot control requires a special position of the color control bar relative to
the center-line of the printing plate. Some types of color control bars contain marks for the
center-line for different plate formats. As an example, the center-line for the CCI-D6V7
applied to format 3B has to be between the screen field with 40 % and 80% surface
coverage of the „strip no. 2“, respectively. Color control bars that do not contain marks for
the center-line have to be positioned according to the technical description of the
respective color control bar (see appendix of this manual).
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Description of CControl software

Instructions for use:

Are EPS files available which include at least one of those colors printing?

If so, then select these files either with the command Menu Bar -> File –> Add or by
clicking the corresponding switch button .
A new window will appear, presenting a standard Windows open file dialog. In the top line
of this window ("Search in:") the Windows directory tree can be displayed. Navigation in
this tree structure follows the rules of Windows. The required files will be designated by
clicking on them and assumed with the switch button "Open" (alternative: double click on
file name).

If not, call "Menu Bar -> Settings –> Additional colors" and insert the names of all required
colors (i.e. those not contained in any EPS file) into the table. Additionally the CMYK color
components of those colors may be entered here. This color separation exclusively serves
to display these colors in the main window of CControl and therefore has no effect on the
composition of the resulting color control bar. By clicking on the "Include additional colors"
switch button and the "OK" switch button, all additional colors are included in the main list.

As soon as all printing colors have been defined either via EPS files or as additional
colors, the allocation to the color control bar's color numbers can be started in the
righthand side window area. This process corresponds to the allocation of film strip
numbers to the respective printing colors when using conventional color control bars.

The color name "Empty" with the CMYK components (0,0,0,0) may be entered as a
special additional color. Certain fields of the color control bar can intentionally be left blank
by assigning this pseudo color to a color number.

In the uppermost popup menu of the righthand window part  you can select the type of the
color control bar and the file format. Color control bar patterns may be ordered as *.fkx
files from Grapho Metronic GmbH, Munich, Germany.

Available on stock (as on January 2003):

D6V4_dd.FKX 6-col full tone, height: 4 mm
D6V7_dd.FKX 6-col full tone, height: 7 mm
D6R4_dd.FKX 6-col half tone, height: 4 mm
D6R7_dd.FKX 6-col half tone, height: 7 mm

D8V4_dd.FKX 8-col full tone, height: 4 mm
D8V7_dd.FKX 8-col full tone, height:  7 mm
D8R4_dd.FKX 8-col half tone, height: 4 mm
D8R7_dd.FKX 8-col half tone, height: 7 mm

The letters dd characterize the 3 file formats eps, pdf and dcs2.
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By calling menu "File –> Create color control bar" or by clicking on the corresponding
button  a new window appears that can be used to save the data of the desired color
control bar to a destination of your choice. The name of the file can be chosen arbitrarily
and automatically includes the .EPS (/PDF) extension. This EPS file can be treated just
like any image file with your page composition software.

Main window:

lefthand side window part: Source file area

The area where the files can be entered, from which the program can extract information
about the colors to be used within the current print job.

Single files in the source file area may be selected for processing by mouse clicking
(multiple selections are not allowed).

The file list can appear in two possible views:

1. Compact (default): Only  filenames (optionally full paths) are displayed. The colors
contained in the different files are not displayed. The  icon at the left of any filename
indicates that the color information contained in the file is not being displayed.

2. Detailed: The colornames contained in the different files are displayed in sublists.
If possible, the colors are also visualized. The  icon appears at the left of the file
name.

For a given file, you can switch between these views by clicking on the  or  icon.
Moreover, the view may be switched for all files at the same time (menu „display“ or
corresponding buttons, respectively).
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Righthand side window area: Color control bar area

Here the color composition of the current color control bar is performed.

Above: menu bar in accordance with Windows standards

All functions of the software CControl can be activated via the menu bar. Some functions
are additionally represented by special buttons. The buttons are supplied with an
explanatory online help.

The main window can be resized horizontally, vertically or diagonally by dragging the
edges or the window´s lower righthand side corner in the desired direction. By clicking the
window´s zoombox (little square on the righthand side of the title bar) the window may also
be maximized, i.e. displayed in full display size. The different window areas are
automatically adjusted to the modified window size. The dividing line between the source
file window and the color bar window can be moved by dragging to the left or right.
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Detailed description of the functions

Menu Bar -> File

Menu Bar -> File -> Add (identical with bottom )

The additional window "Select files" appears.

Selection of file for loading into CControl

The handling of the additional window corresponds to that in similar windows which are
utilized when opening files in other Windows software (e.g. Word for Windows, EXCEL
etc.). In the upper area, a folder is selected from the Windows directory tree. The middle
area shows the content of the selected folder. With the selection field "Type of file:", one
has the option of either setting only *.EPS files (default-setting) to be displayed or whether
any arbitrary file is to be displayed. If a file in the middle range of the window is selected by
clicking (display of contents in selected folder), then the file name will appear in the "File
name:" display field.

If other files are clicked on whilst pressing down the "Ctrl" key, then they will all be
assumed in the "File name:" display field.

If two files are clicked on whilst pressing down the "shift" key, then both these files and all
files situated in between them in the directory tree will be assumed in the "File name:"
display field.

The loading of the file(s) out of the "File name:" display field into the CControl program is
activated by clicking on the "Open“ switch button.

Alternatively, files can also be loaded directly into the CControl program by double
clicking the file name in the middle range of the window (display of contents in selected
folder).

Menu Bar -> File -> Remove (identical with the button )

The file selected in the source file area of the main window will be removed from the
CControl program. The file itself will neither be deleted nor modified.

Menu Bar -> File -> Remove all (identical with button )

All files in the source file area of the main window will be removed from the CControl
program. The files themselves will neither be deleted nor modified.

Menu Bar -> File -> Analyze files (identical with button )

The files in the source file area of the main window are analyzed for the colors included
therein. This command is only really relevant if, under "Menu Bar -> Settings -> Open", the
"Analyze automatically" default option was switched off.
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Menu Bar -> File -> Create color control bar (identical with button )

When the definition of the color control bar is completed, this command will create a file.

Menu Bar -> File -> Exit

The CControl program procedure will be canceled.

Menu Bar -> Display

Menu Bar -> Display -> Show All Colors (identical with button )

For every file included in the source file window, a list of colors included in that file is
displayed.

Menu Bar -> Display -> Hide All Colors (identical with button )

The colors included in the files will not be displayed. The  icon at the left of the file name
signifies that the color information included in the file is not displayed.
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Menu Bar -> Settings

Menu Bar -> Settings: activates an additional window with the settings

All additional windows include the buttons ,  and 

With  the processing of the additional window can be finished without accepting
the settings alteration.

With  the processing of the additional window will be ended, whereby entry
alterations will be accepted.

With  online help can be activated.

Menu Bar -> Settings -> Gap
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Menu Bar -> Settings -> Display

Eligible options:

Show directories (y/n)

With activated option, the files in the source file area of the main window will be displayed
with the complete directory statement. Because this can seem really complex under
certain circumstances, the display can be restricted to the file name with the deactivated
option.

Show file extensions (y/n)

With activated option, the extension of the files (e.g. .EPS) will be displayed, but with
deactivated option, it will not.

Menu Bar -> Settings -> Save

Eligible options:
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Warn on replacement (y/n – default: y)

The software checks before storing a newly created printing control strip - EPS file,
whether a file with the same name already exists. If this is the case, then the user will be
warned on activating option. When deactivating option, the previous file will be overwritten
without a warning.

Warn on quit (y/n – default: y)

If the CControl program has finished without having created a file, then information will be
lost. In this case, you will get a warning message when the option is activated.

Text above color control bar (y/n – default: n)

The marking will be print above the control strip.

Directories

With the "Directories" option, one can set the targeted directory in which, when saving a
file, the search begins. This setting also remains when exiting and restarting the program.

normal:

The search begins in the actual directory

last:

The search will begin in the directory in which the previous search procedure had ended.

Description field:

A directory can be entered here manually .

Menu Bar -> Settings -> Open

Eligible options:

Analyze automatically

For every file loaded in the program source file area of the main window, the colors
included in the file will be analyzed automatically if this option is activated. If the option is
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deactivated, then the search can be started with the "Menu Bar -> File -> Analyze files
command.

Directories

With the "Directories" option, one can set the targeted directory in which, when loading a
file, the search begins. This setting also remains when exiting and restarting the program.

normal:

The search begins in the actual director.

last:

The search will begin in the directory in which the previous search procedure had ended.

Description field:
A directory can be entered here manually .

Menu Bar -> Settings -> Analysis

PostScript files can contain various entries for defining colors. With the options offered
here, one can decide, which of those  color entries are to be taken into consideration and
which are to be ignored.

Eligible options:

Fast analysis (y/n – default: y)
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It is sufficient in most cases to search for color entries in the file header. In this way time is
saved, particularly with large files. Some graphic-software packages, e.g. CorelDRAW! put
information for the preview image into the file header. The fast analysis may then fail. This
is recognizable in that no color sublist is displayed, though the triangle to the left of the file
name is pointing downwards. In this case, the file must be removed from the source file
area again. The "fast analysis" option is to be deactivated and the file to be loaded again.

The following options should only be deactivated by PostScript experts.
Normally, the default option is appropriate.

´Analyze Document Process Colors section` (y/n – default: y)
With this option, one can decide whether color entries are to be searched for in the
´Document Process Colors`-sequence or not.

´Analyze Document Custom Colors section` (y/n – default: y)
With this option, one can decide whether color entries are to be searched for in the
´Document Custom Colors` - sequence or not.

´Analyze CMYK Custom Colors section` (y/n – default: y)
With this option, one can decide whether color entries are to be searched for in the ´CMYK
Custom Colors` - sequence or not.

Menu Bar -> Settings -> Additional Colors

Up to 8 color names can be entered in this table manually. Special care has to be taken in
using exactly the same writing for the respective color names as used by the graphic
software. If a separation is possible in the CMYK color space, then color components can
also be entered. The color fields in the source file or color strip area of the main window
will be generated from these CMYK components.

Manually entered color names and color separations remain in CControl when leaving the
program and are available again on starting up.

In setting the "include additional colors (y/n)" option, one can decide whether the manually
defined additional colors shall be loaded into the source file area or not.
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Menu Bar -> Help

Menu Bar -> Help -> Help Topics (identical with button )

Show the Online help.

Menu Bar -> Help -> Info
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File Format

EPS-Format: The Encapsulated PostScript file format with the appendix composite
signifies that the object in the eps-file is defined in different color spaces. Only at the
output the color separation take place; either by an additional software or directly in the
RIP of the imagesetter according to the values which are assigned to the partial
components of the color.

DCS-Format: The Desktop Color Separation image file format is a modified eps-format
that contains the complete composite-version of the document as well as the
corresponding separation. For example the software LinoMontage of the Heidelberg
Prepress Signastation works with the dcsformat.

PDF-Format: The Portable Dokument Format is suitable for the import of digital color
control strips in apdf-based workflow.

The digital color control strip is able to work in any kind of imposition software, because of
thesethree file formats.
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The Digital Color Control Bars
D6R4, D6R7, D6V4, D6V7

The digital color control bars D6R4, D6R7, D6V4 and D6V7 have been developed to
control the inking of MAN Roland offset printing presses with up to 6 color units and
equipped with CCI-control.

The strips can be mounted digitally. They have been derived from the 6 color control bars
type 6RP and 6VP. All rules for positioning the printing control strip type 6RP and 6VP are
also valid for the D6R4, D6R7, D6V4 and D6V7.

The key element of the grapho metronic digital color control bar is the software Ccontrol.
With CControl the user can generate files that describe a color control bar with color
composition according to the actual print job.

The digital color control bars D6R4 and D6R7 are composed of control fields of
4 mm width and 4 mm height (D6R4) or 7 mm height (D6R7), respectively. In each ink
control zone there is one screen tone field with 80% surface coverage for each color.
Some additional control fields are distributed along the strip:

• Screen tone fields with 40 % surface coverage and solid tone fields for each color for
quality diagnosis.

• Color balance fields, marked by the letters „CB“, where a superposition of cyan,
magenta and yellow results in neutral grey, equivalent to black screen fields with 40 %
and 80 % surface coverage. This is only valid, if the colors are assigned in the following
order:
color 1 -> cyan, color 2 -> magenta, color 3 -> yellow, color 4 -> black



18

The digital color control bars D6V4 and D6V7 are composed of control fields of 4 mm
width and 4 mm height (D6V4) or 7 mm height (D6V7), respectively. In each ink control
zone there is one solid tone field for each color. Some additional control fields are
distributed along the strip:

• Screen tone fields with 40 % and 80% surface coverage for each color for quality
diagnosis.

• Color balance fields, marked by the letters „CB“, where a superposition of cyan,
magenta and yellow results in neutral grey, equivalent to black screen fields with 40 %
and 80 % surface coverage. This is only valid, if the colors are assigned in the following
order:
color 1 -> cyan, color 2 -> magenta, color 3 -> yellow, color 4 -> black

The digital color control bars are available for the standard sheet formats 0B, 3B and 6S of
MAN Roland printing machines. The different color control bars are defined by *.FKX-files
with the following name convention:

File name: Dabc_dd.FKX with:
a: number of colors, a = 6 / 8
b: type of color control fields, b=V: solid

b=R: screen
c: height of the control bar in mm
d: file format,           dd=EPS

dd=DCS2-M
dd=PDF

Digital mounting of the color control strip

The color control strip is loaded into the layout-software. The position of the control strip
relative to the sheet front edge or sheet tail edge has to comply with the specification of
the measuring system (CCI-2/CCI-2D/ColorPilot).

The CCI-control requires a special position of the printing control strip relative to the
center-line of the printing plate. The control strip contains marks for the center-line for
different plate formats.
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The Digital Color Control Bars
D8R4, D8R7, D8V4, D8V7

The digital color control bars D8R4, D8R7, D8V4 and D8V7 have been developed to
control the inking of MAN Roland offset printing presses with up to 8 color units and
equipped with CCI-control.

The strips can be mounted digitally. They have been derived from the 8 color control bars
type 8RP and 8VP. All rules for positioning the printing control strip type 8RP and 8VP are
also valid for the D8R4, D8R7, D8V4 and D8V7.

The key element of the grapho metronic digital color control bar is the software Ccontrol.
With CControl the user can generate files that describe a color control bar with color
composition according to the actual print job.

The digital color control bars D8R4 and D8R7 are composed of control fields of 3 mm
width and 4 mm height (D8R4) or 7 mm height (D8R7), respectively. In each ink control
zone there is one screen tone field with 70% surface coverage for each color. Some
additional solid tone fields for quality diagnosis are distributed along the strip.

The digital color control bars D8V4 and D8V7 are composed of control fields of 3 mm
width and 4 mm height (D8V4) or 7 mm height (D8V7), respectively. In each ink control
zone there is one solid tone field for each color. Some additional screen tone fields with
70% surface coverage for quality diagnosis are distributed along the strip.

The digital color control bars are available for the standard sheet formats 0B, 3B and 6S of
MAN Roland printing machines. The different color control bars are defined by *.FKX-files
with the following name convention:

File name: Dabc_dd.FKX with:
a: number of colors, a = 6 / 8
b: type of color control fields, b=V: solid

b=R: screen
c: height of the control bar in mm
d: file format,           dd=EPS

dd=DCS2-M
dd=PDF
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Digital mounting of the color control strip

The color control strip is loaded into the layout-software. The position of the control strip
relative to the sheet front edge or sheet tail edge has to comply with the specification of
the measuring system (CCI-2/CCI-2D/ColorPilot).

The CCI-control requires a special position of the printing control strip relative to the
center-line of the printing plate. The ink control zones are marked by numbers along the
color control bar. The correct center-line position for different formats of the printing plate
is as follows:

Format 0B: 24 color control zones -> center-line between zone 12 and zone 13
Format 3B: 34 color control zones -> center-line between zone 17 and zone 18
Format 6: 48 color control zones -> center-line between zone 24 and zone 25


